Видео


error general epson t1110



problema con impresora epson modelo T1110


Просмотров: 15405
Добавлено:
Длительность: 0:35
Комментарии: 54

Тэги для этого Видео:



Найти больше видео в категории: "28"
Видео загрузил:
Показать больше видео, загруженных


Комментарии:

Автор KOVECI LP ( назад)
Me encontre con el mismo problema. Lo acabo de resolver limpiando con
alcohol isopropilico, por un lado la cinta transparente y por otro lado el
rodillo transparente que esta junto con el sensor a la izquierda de la
impresora.

Автор JESUS ALBORNOZ ( назад)
Amigos saludos, tengo el mismo problema con la t1110, me dio un error
general, pense que era el mecanismo de impresion ya que un flex se me daño,
y compre cabezal, y todos los flex originales y los cambie y nada sigue el
error, alguien me podria ayudar por favor..? 

Автор Omar Giraldo ( назад)
amig@ tuve un problema presido lo que hice fue desarmar el mecanismo donde
limpia el cabezal (donde esta la esponja y una especie de espátula pequeña
de goma) dentro de esa pieza hay unos engranajes uno de esos engranajes
tiene una palanca tope que se abre y libera el carro dicha palanca tiene un
resorte que hace de precion en mi caso ese resorte se había partió y tuve
que cambiarlo y problema resuelto (me volví loco no savia lo que era y con
esto se soluciono bueno así fue en mi caso) nada de reset, chip de tinta
continua, sensores nada de eso...

Автор Anibal Sebastian Puchi ( назад)
Alguien pudo reparar este error ? me da la impresión que se debe a que la
impresora no detecta la posición del carro, especialmente cuando se apaga y
se vuelve a encender...tengo el mismo problema y llevo días sin poder
solucionar, saludos

Автор José Ramos ( назад)
hola amigo hoy me di cuenta de que cuando apago la impresora los censores
del cabezal queda encendido si observas detalladamente en la oscuridad por
la parte trasera del cabezal veras la luz roja creo que es un defecto de
fabrica xq el sensor al estar encendido se va deteriorando 

Автор Liv Urrutia ( назад)
hola cuanto tiempo dura la impresora trabajando sin problemas
meses,años???????????

Автор Carolina Villanueva ( назад)
MISMO PROBLEMA ya me harte mas q es la de mi trabajo

Автор pablo jorquera ( назад)
Leandro pudiste solucionar el problema o terminaste botando la impresora.


Saludos.

Автор ericdel88 ( назад)
te hago una consulta. tengo la misma impresora se apago sola haciéndole una
limpieza de cabezales y no encendió mas. cuando la conecto a la corriente
hace un bip por dentro. cambie el fusible y nada. ayuda please!..

Автор ALFANETWORKS AD ( назад)
la reseteaste?
el ink counter debe estar lleno deberias resetearlo, yo compre el programa
para resetearla me aparecia lo mismo los dos leds parpadeando, le di en
reset al programa, y decia apagar impresora, la apague y encendi y
continuaba igual, la desconecte del tomacorriente y la conecte nuevamente y
"solucionado", pero despues al siguiente dia, lo mismo, ink full y mismo
problema, le di reset de nuevo y probleman solucionado, levo 2 meses
trabajando y ya no ha salido el error.
no se como pasarte el programa, a mi me costo 40 dolares pero pienso
compartirlo gratis..

Автор vianney jaimes flandez ( назад)
hola yo la lleve a servicio y me dicen que es la tarjeta de memoria, creen
que me estén engañando ?? o si pueda ser eso ?

Автор lahijadezeus1 ( назад)
si, donde esta esa ruedecita blanca??? x k d nada sirve saber k es una
ruedecita blanca sin saber cual es o donde esta...

Автор daniel garcia alcocer ( назад)
y donde esta esa ruedita blanca

Автор adrian sanchez ( назад)
El problema se debe al mecanismo de la impresora , tiene una ruedita blanca
debe estar rota o sucia , tenes que cambiarla o limpiarla . Saludos.

Автор Abnesis Nesis ( назад)
el problema se debe a que eres un putito y los putitos son errores en
general, XDDD sep ese es el problema :D

Автор Leandro Souza Cunha ( назад)
por favor enviame el archivo a mi correo leandroespn@hotmail.com. gracias !!

Автор Joaquín Montañez ( назад)
hola si me puedes apoyar con el programa para el reset de la T 1110 te lo
agradecere mucho mi mailes joaquin.montanez@gmail.com, gracias

Автор Daniel Herrera Lainati ( назад)
y por ultimo yo soy de chile quisiera saber si alguien sabe en que parte de
chile puedo comprar el adaptador para imprimir en textil (poleras)...

Автор Daniel Herrera Lainati ( назад)
y otra cosa yo ocupo tinta DYE colorante, y quiero saber si es recomendable
ocupar tinta pigmentada con esta impresora. ya que quiero imprimir
fotografias, de eses que los fotografos ocupan en los bautizos,
licenciaturas, etc... y que no se borran o se manchan, y al imprimir con
colorante si le cae agua se borra...o se mancha o se destiñe con e sol.
quisiera alguna recomendacion para esta impresora de ocupar o no con
pigemtada y que mantenciones debo tener con la impresora..

Автор Daniel Herrera Lainati ( назад)
estimados, yo tube ese problema hace un par de meses, y lo resete con el
programa pero la impresora pasa a t1100, y ese error se debe a una banda
trasnparente que es la que mantiene la impresion en un eje equilibrado
revisenla y no debe estar manchada con ninguna pinta de pintura, lo que si
me a volvido a parecer ese error pero debe ser porque no he limpiado los
depositos de tinta porque no se como hacerlo y menos desarmarla. si alguien
sabe o tiene un video o fotos de como hacerlos. saludos.

Автор FERNANDO ADC GT ( назад)
me dicen que reseteando puede ser...uhmmm veremos

Автор FERNANDO ADC GT ( назад)
bueno en si, cual es la solucion exactamente? me dicen que desinstale y
vuelva a instalar, otros que apague y vuelva a encenderla, alguien ya sabe
cual y como arreglar este problema de ERROR GENERAL ??por favor
ayudaaaaaaa.....

Автор armando reyes ( назад)
Que tal guillermo, fijate que la impresora sigue igual, segun yo le saque
el exceso de tinta del deposito, pero me sigue marcando el error general y
empieza a imprimir. y hace ruido como si se atorara. no se si hay algo mas
que hacer o algo se me esta pasando hacer. Gracias

Автор armando reyes ( назад)
Gracias, oye Guillermo, fijate que segun yo ya quite el exceso de tinta,
mando a imprimir, ya no me marca el error general ni hace el ruido como de
que se atora, pero al terminar de imprimir, cuando pone el cabezal en
posicion, se prenden alternadamente los focos de tinta y de papel. la tengo
que apagar y prender para que pueda volver a imprimir. y vuelve a hacer el
ritual de limpieza de cabeza, y pues ahi se avienta un monton de tinta, me
faltaria limpiar otra cosa?

Автор Guillermo A. Sandoval Hernandez ( назад)
Espero le sirva, llevo trea años trabajando con este impresor y en dos
ocasiones me ha dado ese error y con eso lo he resuelto. ademas tengo el
reseteador, si lo desea envieme su correo y se lo mando, no es nada pesado.
Saludos desde El Salvador C.A.

Автор armando reyes ( назад)
Gracias

Автор Guillermo A. Sandoval Hernandez ( назад)
Si, se elimino el error general.

Автор armando reyes ( назад)
Gracias, con eso funciono la impresora??

Автор Guillermo A. Sandoval Hernandez ( назад)
Al abrir la cubierta del impresor esta a lado izquierdo, es un deposito
abierto, no necesita quitar nada, puede quitar el exceso de tinta con un
pañuelo, o una cuchara, a mi me funciono. Saludos

Автор armando reyes ( назад)
Donde esta ese sensor o como se limpia??

Автор armando reyes ( назад)
Donde esta el Deposito?? o como lo puedo vaciar???

Автор armando reyes ( назад)
Alguien ya lo resolvio tengo el mismo problema :(

Автор leandro perez ( назад)
hola, llevo mucho tiempo con este problema, ahora se me suman 2 impresoras
mas con el mismo drama, la verdad he revisado este modelo, pero no he
llegado hasta sacar las esponjas donde se depositan los residuos de tinta,
he limpiado los sensores del carro, limpie los chip, y sigo con el mismo
problema, si alguien me puede ayudar

Автор Guillermo A. Sandoval Hernandez ( назад)
El deposito que tinta puede estar rebalsando y hace que el sensor del carro
de dicho error, con cuidado retirar el exceso de pigmento, apagar el
impresor y volverlo a encender. Espero les sirva

Автор leandro perez ( назад)
hola, si provoca el mismo problema, sean tintas originales o no. ahora
tengo el mismo problema con una impresora que esta funcionando, mismo
modelo, solo se traba el carro y ya, lo que hago es apagarla y luego
encenderla, con esto se soluciona por el momento el problema, luego vuelve
a suceder lo mismo. aun sin solucion

Автор Bruno Pampillon ( назад)
el problema es el sensor del carro tb aprobeche y limpie el de papel
saludos espero que te solucione saludos.

Автор Bruno Pampillon ( назад)
sin los cartuchos tb hace lo mismo

Автор Bruno Pampillon ( назад)
yo tb tengo el mismo problema si lo solucionan avisen saludos

Автор David Flores ( назад)
Hola es el mismo problema que yo tengo y estoy buscando una solución si la
encuentras te agradeceria que me la compartieras

Вставка видео:

URL 
Ссылка 

Поиск Видео

Top Видео

Top 100 >>>

Видео

Seo анализ сайта